Problem with Kielce

More
1 year 4 months ago #4605 by Steve Settanta
Steve Settanta created the topic: Problem with Kielce
Hi,

I wanted to start a practice session at Kielce : I know, the race date is far but it's better if I get prepared in time. :D

However I tried to load the track but the loading bar did not advance and with the "ctrl-alt-canc" combination I returned to the desktop and saw this message error "error loading texture BKB for material BKA", followed by two similar error messages.

Have you any idea of what's the problem?

thanks guys

Steve

Keep calm and wait the chequered flag...

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #4606 by Mariusz Lebioda
Mariusz Lebioda replied the topic: Problem with Kielce
Maybe you have wrong location of the track. "Kielce" directory should be stored in GameData\ Polska\. It works fine for me.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #4607 by Steve Settanta
Steve Settanta replied the topic: Problem with Kielce
Hi Mariusz,

I have placed the directory as follows:
/gamedata/locations/polska/Kielce.
Under the Polska folder I have the Kielce folder and the files: "kielce.mas" and "kielcemap.mas"- :unsure:

Keep calm and wait the chequered flag...

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago - 1 year 4 months ago #4608 by Michal
Michal replied the topic: Problem with Kielce
Steve give me your e-mail adres, i send to you package with file.
Last Edit: 1 year 4 months ago by Michal.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #4609 by Admin
Admin replied the topic: Problem with Kielce
I will check it out - maybe I did something wrong within the trackpack. Gimme me some time.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #4610 by Steve Settanta
Steve Settanta replied the topic: Problem with Kielce
Ok. :)


Admin: I tried also with the version downloaded from "Pitlane blogspot" and I had the same problem. This afternoon I will try it with another RF installation. :)

Michal: if you want we can try it. My email is: This email address is being protected from spambots. You need JavaScript enabled to view it.

thanks guys :cheer:

Keep calm and wait the chequered flag...

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #4611 by Admin
Admin replied the topic: Problem with Kielce
The only option is: change Dx settings in config. If you have Dx9 selected, switch to Dx7. If Dx7 - to Dx9. It sometimes helped.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago - 1 year 4 months ago #4613 by Steve Settanta
Steve Settanta replied the topic: Problem with Kielce
I solved the problem with a new installation of the Historix.
Don't ask me what I damaged in the previous installation....please! :D

Keep calm and wait the chequered flag...
Last Edit: 1 year 4 months ago by Steve Settanta.

Please Log in or Create an account to join the conversation.

Time to create page: 0.188 seconds
Powered by Kunena Forum