Hallo from the USA

More
5 years 3 months ago - 5 years 3 months ago #3493 by Corrado
Corrado replied the topic: Hallo from the USA
Hi Guys,

I'm trying to figure how to fix a mismatch error on the Simracers servers.

When I connect to the race server I have this message:


And connecting to the practice server is the same:



Since I had a previous F1GP79 installation from LL which had many modified files, I already tried removing all GP79 files from rFactor and installing everything again:
  • Grand Prix 1979 v2.0
  • Grand Prix 1979 v2.01 (patch only)
  • Grand Prix 1979 Track Pack v2.0 (this is actually not needed, as Trois-Riviere is not in the trackpack

I don't have the Customized mod file + New Tires + Induvidual Tracks anymore (which were coming from the other league)

I also went into my userdata/player folder and removed all the CCH files (the MOD resetted all the values) and in the HAT folder removing all HAT files.

I really don't want to re-install rFactor and lose all the settings in the other MODs, do you have an idea on how I could fix the terrain.hdf error? anyone that can send me the terrain.hdf from his PC to test it?

Thanks!!
Last Edit: 5 years 3 months ago by Corrado.

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #3494 by Admin
Admin replied the topic: Hallo from the USA
Corrado, some people reported that. Try to make another rFactor folder dedicated only for GP1979. Then install the mod and track from R2P links. In addition install soundfix from our site.

I can only advice new fresh rFactor for GP1979.

The second possibility is, try it first, using different Dx settings. Make Dx9 if you have less. If you have Dx9 make Dx8 or Dx7. It can have to do it with track resolution or something.
The following user(s) said Thank You: Corrado

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #3495 by Corrado
Corrado replied the topic: Hallo from the USA
Thank you for the hints.

Costa sent me his TERRAIN.TDF file and it fixed the problem B)

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #3512 by Corrado
Corrado replied the topic: Hallo from the USA
This time I tested the track well in time :blush:

The track works on the practice server... tomorrow afternoon I'll try the race wheel (which I did not use yet, since when I'm in the new home) and I'll have some practice. I need it, as I'm rusty, LOL :P

Please Log in or Create an account to join the conversation.

Time to create page: 0.085 seconds
Powered by Kunena Forum