Problems with the mod

More
8 years 2 days ago - 8 years 23 hours ago #722 by Admin
Admin created the topic: Problems with the mod
Please Max and Christian write your problems here again, beacuse I wanted to move your post and I have deleted whole topic by mistake.
Last Edit: 8 years 23 hours ago by Admin.

Please Log in or Create an account to join the conversation.

More
8 years 1 day ago #731 by Christian
Christian replied the topic: Re:Problems with the mod
sry mate^^ didnt know where to post xD

yeah my problem is: i can only drive a few laps. then rFactor is starting to freeze until my computer restarts itself. maybe you guys can help me

Please Log in or Create an account to join the conversation.

More
8 years 23 hours ago #732 by Marek Archipow [Fireball]
Marek Archipow [Fireball] replied the topic: O:Problems with the mod
I have had such a problem. It was when my graphics card was broken. At the beginning it was ok, then after 5 minutes of work, rFactor started to freeze and the computer was restarting, just like yours.

I have bought a new, better one graphic card and my problems were gone.

I think you must bought a new graphic card.

---

Christian, always feel free to ask on shoutbox or make a new thread, if you had a problem or you just want to discuss.

Please Log in or Create an account to join the conversation.

  • Carlo Pozzi
  • Carlo Pozzi's Avatar
  • Visitor
  • Visitor
8 years 23 hours ago #733 by Carlo Pozzi
Carlo Pozzi replied the topic: Re:Problems with the mod
Try to update your graphic card with the latest drivers, i had such a problem not too long ago, i updated the drivers and now works greatly

Please Log in or Create an account to join the conversation.

More
8 years 23 hours ago - 8 years 22 hours ago #734 by Pawel W
Pawel W replied the topic: O:Problems with the mod
I would prefer to make a fresh copy of your rfactor - an independent one (leave your old one untouched). Check it out and if you have the same issues then I would opt for temperature related problems... make sure your PC is dust free.

FIreball suggests graphic card problems, but these would occur also when playing other games, is it only rfactor related or do you have any similar problems while playing other games?

Graphic cards can be cured of crash symptoms, these is usually the soldering that fails. You might risk treating your card with some hot air using a hot air gun (like a hairdryer but much stronger) Make your card hot.... it will resolder the lost connections...

It worked for me mate...
Last Edit: 8 years 22 hours ago by Pawel W.

Please Log in or Create an account to join the conversation.

More
8 years 22 hours ago #735 by Marek Archipow [Fireball]
Marek Archipow [Fireball] replied the topic: O:Problems with the mod
Ok, maybe it's not the graphic card, but I could play different games - I have had it only while playing rFactor which overheated my graphic card.

But it's a good solution. Try it with the other games, but only with highest quality settings.

Change DX-settings, change the game you play, update the drivers, renew the game folder with only GP79 mod. Try everything.

Please Log in or Create an account to join the conversation.

More
8 years 22 hours ago - 8 years 22 hours ago #736 by Pawel W
Pawel W replied the topic: O:Problems with the mod
if you are finally sure it is a graphic card... this can be the last option...

Last Edit: 8 years 22 hours ago by Pawel W.

Please Log in or Create an account to join the conversation.

More
8 years 21 hours ago #737 by Christian
Christian replied the topic: Re:O:Problems with the mod
thanks for your help mates^^
i updated the driver and it seems to work. i will test it for a few days. we will see in the test race

greetings
chris

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #739 by Side Door
Side Door replied the topic: Re:Problems with the mod
Hey guys,i have been "recruited" by Carlo ( i think lol) And i figured what the ehck i will try F1 1979 since i loved 1991

I installed the mod and the 2.01 patch correctly ( i know i installed correctly since i installed many mods)
And when i go to choose the car,it doesnt show in the showroom,i cant see the car

I go to a singleplayer test,and i see the car in the monitor screen
But as soon as i press race the game crashes to desktop
Any help?
I would like to participate in the test race :/

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #740 by Pawel W
Pawel W replied the topic: Re:Problems with the mod
no idea, try to reinstall?? :unsure: :unsure:

Please Log in or Create an account to join the conversation.

Time to create page: 0.111 seconds
Powered by Kunena Forum